Anyone else being flagged with "Invalid Certificate" for this site?

Canik Fanatik Forum Information and Announcements.
Post Reply
qballbandit
Supporting Member
Supporting Member
Posts: 269
Joined: Tue Dec 04, 2018 8:52 pm
Location: Illinois

Anyone else being flagged with "Invalid Certificate" for this site?

Post by qballbandit » Tue Oct 01, 2019 9:21 pm

Hey all,
The last two weeks I have been flagged repeatedly, with each navigation attempt to this site, about there being an invalid certificate that shouldn't be trusted - one not meant for Canikfantikforum.com.
Granted,I've only tried with Mozilla/Firefox, not IE or Chrome yet, but red flags come up as potential malicious spyware possibilities.
I am ignoring around the warnings, but wondered if janik has an expired, or new cert, or if other members have encountered these warnings lately.

Thanks much,

Neil 8-)
0 x
"Train Smart, Train Often, And Train Safe"

Tejas Products
Supporting Vendor
Posts: 741
Joined: Sun Jun 03, 2018 2:10 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Tejas Products » Tue Oct 01, 2019 9:25 pm

Yes, happened to me today. I was doing a google search and clicked on a google link. The invalid certificate warning popped up on my browser
0 x
Beware of Dragons. For you are crunchy and taste good with ketchup.

User avatar
Janik
Staff Member
Posts: 1997
Joined: Mon Apr 23, 2018 4:59 pm
Founding Member #: 001
Location: Iowa
Contact:

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Janik » Tue Oct 01, 2019 9:40 pm

I was getting it with the url "canikfanatik.com". The forum is "canikfanatikforum.com". I deleted the blog since I don't do anything with it, and pointed the url "canikfanatik.com" to the forum. Not sure if that's the flag you're seeing. I was seeing it at first when I changed things a couple weeks ago. Not sure why, all the url is doing is being directed to the forum. @Ghostwolf308 or @wildbilloh , any idea how we can remedy this?
0 x

User avatar
Ghostwolf308
Staff Member
Posts: 354
Joined: Tue Apr 24, 2018 6:26 pm
Founding Member #: 009

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Ghostwolf308 » Tue Oct 01, 2019 10:17 pm

What url are people getting it from? Are you using the forum address or canikfanatik.com?
0 x

User avatar
Sandpaper
Member
Posts: 155
Joined: Sat Aug 03, 2019 5:43 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Sandpaper » Tue Oct 01, 2019 11:40 pm

It happened to me once when I tried to come here from an email notification from this site and once when I typed "canikf" into bing and clicked on the first suggested link. The latter is how I usually get here, always click the top suggested link and only had the issue one time (last week) with this method.
0 x
I'm an infantryman by trade but in my heart, I'm an infantryman.

User avatar
Sandpaper
Member
Posts: 155
Joined: Sat Aug 03, 2019 5:43 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Sandpaper » Tue Oct 01, 2019 11:46 pm

This is the URL from the bing suggestion

viewtopic.php?f=7&t=1425
Last edited by Sandpaper on Tue Oct 01, 2019 11:51 pm, edited 1 time in total.
0 x
I'm an infantryman by trade but in my heart, I'm an infantryman.

User avatar
Sandpaper
Member
Posts: 155
Joined: Sat Aug 03, 2019 5:43 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Sandpaper » Tue Oct 01, 2019 11:49 pm

This is the URL I used from the email
viewtopic.php?f=7&t=2292&e=1&view=unread#unread
0 x
I'm an infantryman by trade but in my heart, I'm an infantryman.

User avatar
Sandpaper
Member
Posts: 155
Joined: Sat Aug 03, 2019 5:43 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Sandpaper » Wed Oct 02, 2019 12:02 am

Also there is a creepy bot called Majestic-12 browsing New Member Intro. dun dun dun
1 x
I'm an infantryman by trade but in my heart, I'm an infantryman.

User avatar
Janik
Staff Member
Posts: 1997
Joined: Mon Apr 23, 2018 4:59 pm
Founding Member #: 001
Location: Iowa
Contact:

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Janik » Wed Oct 02, 2019 5:44 am

Sandpaper wrote:
Wed Oct 02, 2019 12:02 am
Also there is a creepy bot called Majestic-12 browsing New Member Intro. dun dun dun
Yah, we get a ton of bots on here crawling for content for the search engines.
0 x

User avatar
Janik
Staff Member
Posts: 1997
Joined: Mon Apr 23, 2018 4:59 pm
Founding Member #: 001
Location: Iowa
Contact:

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Janik » Wed Oct 02, 2019 5:39 pm

I think @Ghostwolf308 got it fixed. I'm no longer getting the error when I type in "canikfanatik.com". It goes directly to the forum (canikfanatikforum.com). Let us know if you're having anymore issues.
2 x

User avatar
LT USN (Ret.)
Global Moderator
Posts: 1807
Joined: Tue Jun 05, 2018 10:17 am
Founding Member #: 7599
Location: Louisiana

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by LT USN (Ret.) » Wed Oct 02, 2019 6:25 pm

Janik wrote:
Wed Oct 02, 2019 5:39 pm
Let us know if you're having anymore issues.
Can you handle problems not related to the site?
2 x
LT

Go Navy! Beat Army!

Image ImageImage

User avatar
Ghostwolf308
Staff Member
Posts: 354
Joined: Tue Apr 24, 2018 6:26 pm
Founding Member #: 009

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Ghostwolf308 » Wed Oct 02, 2019 6:30 pm

LT USN (Ret.) wrote:
Wed Oct 02, 2019 6:25 pm
Janik wrote:
Wed Oct 02, 2019 5:39 pm
Let us know if you're having anymore issues.
Can you handle problems not related to the site?
Possibly for a fee. :wink: :wink: :wink:
1 x

qballbandit
Supporting Member
Supporting Member
Posts: 269
Joined: Tue Dec 04, 2018 8:52 pm
Location: Illinois

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by qballbandit » Wed Oct 02, 2019 9:11 pm

Something on the redirect, using the old url, seemed to clobber me. I just bookmarked the current url, deleted the old one, closed Mozilla, restarted Mozilla, requested the new bookmark, and I got here safely.
Hopefully good moving forward.

Thanks very much! :)

Neil 8-)
1 x
"Train Smart, Train Often, And Train Safe"

User avatar
Janik
Staff Member
Posts: 1997
Joined: Mon Apr 23, 2018 4:59 pm
Founding Member #: 001
Location: Iowa
Contact:

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Janik » Thu Oct 03, 2019 5:36 am

qballbandit wrote:
Wed Oct 02, 2019 9:11 pm
Something on the redirect, using the old url, seemed to clobber me. I just bookmarked the current url, deleted the old one, closed Mozilla, restarted Mozilla, requested the new bookmark, and I got here safely.
Hopefully good moving forward.

Thanks very much! :)

Neil 8-)
Interesting, I'm still getting the error if I use the old bookmarked url too. If I type in canikfanatik.com, no problem. But when I click on the old bookmarked link, it displays as canikfanatik.com/ and I get the security warning.
0 x

tucker03
Member
Posts: 60
Joined: Sun Jun 23, 2019 10:20 am
Location: Prescott Valley, AZ

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by tucker03 » Thu Oct 03, 2019 10:33 am

Was getting it too with canikfanatic.com in my favorites with bing. I deleted that 'favorite' and used canikfanatikforum.com with no problem. I then added that to my favorites. So far, so good.
1 x

User avatar
Ghostwolf308
Staff Member
Posts: 354
Joined: Tue Apr 24, 2018 6:26 pm
Founding Member #: 009

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Ghostwolf308 » Sat Oct 05, 2019 11:02 am

Hmmmm seems like this problem has started since canikfanatik.com was set to redirect to tthe forum. Ive tried this with firefox and had no problems but i didnt visit it previously from my pc. Wonder if it could be due to the browsers cache.

@wildbilloh any thoughts?
0 x

User avatar
Janik
Staff Member
Posts: 1997
Joined: Mon Apr 23, 2018 4:59 pm
Founding Member #: 001
Location: Iowa
Contact:

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Janik » Sat Oct 05, 2019 12:15 pm

Everything seems to be working good now on my computers. Even if I put the / at the end of canikfanatik.com, it still goes right to the forum. I'm guessing browser cache on someone's computer if it's still occurring.
1 x

sgschwend
Member
Posts: 25
Joined: Sat Nov 02, 2019 12:17 pm
Location: Oak Harbor, WA

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by sgschwend » Sun Nov 24, 2019 9:52 pm

I have only been able to reach the forum through incognito mode. In that mode I need to log in every time. I used Google and searched on the error and found directions to solve the problem. Since incognito works the problem is from an extension in the browser. I found in my case that Adblock Plus was an issue. I now can access the web page in normal web mode with Chrome (by uninstalling that extension).

Steve
Attachments
Screenshot 2019-11-24 at 7.37.50 PM.png
Screenshot 2019-11-24 at 7.37.50 PM.png (160.84 KiB) Viewed 109 times
1 x
Ruger Mark IV 22/45
Rossi RS22 Rifle
Canik TP9SF

Tejas Products
Supporting Vendor
Posts: 741
Joined: Sun Jun 03, 2018 2:10 pm

Re: Anyone else being flagged with "Invalid Certificate" for this site?

Post by Tejas Products » Sun Nov 24, 2019 10:30 pm

Clear your browser history and cookies. That usually fixes a lot of problems like this
0 x
Beware of Dragons. For you are crunchy and taste good with ketchup.

Post Reply