SFX Blowback Sparks...

Having and issue with your Canik Firearm? Post your problem here for other members to assist with finding a resolution.
Post Reply
User avatar
GlennSFX
Global Moderator
Posts: 697
Joined: Wed Jun 20, 2018 1:47 pm
Founding Member #: 011
Location: MA

SFX Blowback Sparks...

Post by GlennSFX » Mon Feb 11, 2019 12:55 pm

I shot an indoor match yesterday, actually it was my first USPSA shoot, and managed to get one stage on video before my GoPro died. When watching the video I noticed these small flashes of light which appeared to be shooting rearward on some of my shots. Didn't see them as I was shooting, but looking at the video frame by frame, they are clearly visible on 1/3 to 1/2 of my shots.

I was shooting 150g Federal Syntech and didn't have any failures of any kind. I've shot this ammo at a few matches with no problems, but all were outdoors. The Syntech isn't cheap ammo and I'm wondering if the sparks are caused by the lower power sub-sonic pressures, where the case isn't expanding enough to complete seal within the chamber before being ejected??? :-? Could the lighter 11# RSA be allowing the slide to move rearward earlier than a reduced factory 18# spring, causing a "timing/dwell" issue.? Maybe Federal uses a slower burning powder. I know the Titegroup I'm reloading with is a very fast burning powder. May not see it with it.

I guess I'll have to experiment with some regular 115 higher velocity ammo and the factory reduced RSA and see if I can see this happening. I should look at some of the Federal shell casings to see if there is any blowback visible. Didn't retrieve any brass at the match, but easy enough to do at my indoor range. I'll have to see if this happens with my reloads. I guess I have a few things to try.

Let me know if you've experienced this or have seen it before. If it hadn't been for the video, I wouldn't have know it was happening.

Here's some frame grabs from the video...

Image

Image

Image

Image

Image

Image

Image
0 x

User avatar
higgybaby
Supporting Member
Supporting Member
Posts: 428
Joined: Sun Jun 03, 2018 3:05 pm
Founding Member #: 015
Location: Mobile, Alabama

Re: SFX Blowback Sparks...

Post by higgybaby » Mon Feb 11, 2019 6:52 pm

I have never seen that.....
The only time I have known any thing to come out of the side of the slide was when I shot some Freedom Ammunitions remans in my Kahr CW9-
the casing ruptured and the side plate blew out. I had to send the gun in for repairs. It was bad ammo.
0 x

User avatar
GlennSFX
Global Moderator
Posts: 697
Joined: Wed Jun 20, 2018 1:47 pm
Founding Member #: 011
Location: MA

Re: SFX Blowback Sparks...

Post by GlennSFX » Mon Feb 11, 2019 7:56 pm

higgybaby wrote:
Mon Feb 11, 2019 6:52 pm
I have never seen that.....
The only time I have known any thing to come out of the side of the slide was when I shot some Freedom Ammunitions remans in my Kahr CW9-
the casing ruptured and the side plate blew out. I had to send the gun in for repairs. It was bad ammo.
I was looking around and found this video... https://www.youtube.com/watch?v=Kum7gcEWeOo

Right at 1:04 you see a round fire and the powder in the case hasn't fully burned before the shell is ejected. My gut feeling is with the lighter RSA, there is less resistance and the slide is moving milliseconds earlier than using a heavier spring. I ran the 150g Syntechs with the reduced factory RSA for the hell of it a couple weeks ago and had no problems with stovepipes. Might try it again and see if it makes a difference.

I'm also going to see if my reloads with the fast burning Titegroup powder eliminates the late burn.
0 x

Lgaam
Supporting Member
Supporting Member
Posts: 209
Joined: Sun Jun 03, 2018 10:02 pm
Founding Member #: 080
Location: Central Florida

Re: SFX Blowback Sparks...

Post by Lgaam » Mon Feb 11, 2019 8:29 pm

I've seen this with an M9 and an older XD. Both instances were long enough ago that I don't recall the ammo. The RO when the XD did it said it was likely slow burning powder, but didn't seem otherwise concerned.
1 x

User avatar
GlennSFX
Global Moderator
Posts: 697
Joined: Wed Jun 20, 2018 1:47 pm
Founding Member #: 011
Location: MA

Re: SFX Blowback Sparks...

Post by GlennSFX » Mon Feb 11, 2019 10:04 pm

Lgaam wrote:
Mon Feb 11, 2019 8:29 pm
I've seen this with an M9 and an older XD. Both instances were long enough ago that I don't recall the ammo. The RO when the XD did it said it was likely slow burning powder, but didn't seem otherwise concerned.
I agree...I think it's a combination of a few factors with the root cause being the powder burn time.
0 x

Post Reply